HOW YOU SHOULD INSTALL OR UPGRADE TENDENCI

The most current version of Tendenci, the one that you SHOULD be using, is on github. If you are a developer then you probably can handle the install process using the following two links.

Questions? After you have been through the tendenci read the docs, and checked the tendenci help files, feel free to register on tendenci.com and post in the forums.

DANGER ZONE FOLLOWS

THESE ARE ARCHIVAL RELEASES OF SOME MODULES THAT ARE NOW INTEGRATED INTO APPS IN TENDENCI. THEY SHOULD NOT BE CONSIDERED SECURE. USE WITH CAUTION ONLY ON A SECURED NETWORK BEHIND A VPN.

Why are these here? Well the Django Project (awesome people btw!) made some great upgrades to their framework. This is the framework that Tendenci uses. These changes relate to database schema changes. These Database migrations (changes in how your data is structured) between versions changed significantly.

Therefore a limited set of people will need to upgrade from Tendenci 5 to Tendenci 6 and then to Tendenci 7 and may need these files. These are deprecated as of version 7.1 and will not work on 7.1 and above. At all. They now live in the tendenci project itself in the apps folder for the most part.

Again - NEW INSTALLS - Please go to https://tendenci.readthedocs.org and start there.

OK, why are you still here. Go. Go to the new repos and get the good stuff. But if you must, here are some copies of the old deprecated versions.

DEPRECATED LEGACY UPGRADES FOLLOW

TENDENCI-DONATIONS

TENDENCI-SPEAKERS

TENDENCI-TESTIMONIALS

TENDENCI-CASE-STUDIES

TENDENCI-PROJECT-TEMPLATE

TENDENCI-STAFF