Tendenci tries to support the latest secure and stable release of most web browsers. The framework itself is usually not the issue as much as the layout and design.

Most compatibility issues we see on compatibility fall into four general categories

  1. new technology (e.g. when the iphone was invented)
  2. corporate environments that are behind on their Windows technology (e.g. IE is notoriously out of date at many companies.) 
  3. layouts created on technology that, for whatever reason, may exhibit as aspect that could potentially be a security issue in the future (e.g. when Apple/Firefox/Chrome stopped supporting x functionality.)
  4. Firewalls/IDS/IPS blocking - sites that call Bootstrap or other libraries by CDN can have these resources blocked which limits functionality for those specific people. (e.g. calling a css from a remote server vs calling it locally. There are pros and cons to both.

Submit issues that you think are for the overall framework at https://github.com/tendenci/tendenci/ . If you have a question about a specific site's compatibility please submit a ticket with details.

If self hosted please reach out to the developer you worked with to check and update your site if needed.

Note: Security will always be top priority. We *all* have to update web sites every two years becuase of the never ending march of technology forward. Expect this.

Contact us to upgrade to Tendenci!

Finally, an open source option for associations. Fully functional. 100% customizable.

Give us a call: (281) 497-6567

Sign up for Tendenci

No per user pricing. Unlimited admins.

Demo Now

Still have Questions?

Contact us!

Site Search