As I type this 7.1 is the master branch on github but hasn't been pushed to pypi yet. Butyou can read the installation instructions now on github or on readthedocs at

https://tendenci.readthedocs.org/en/latest/#sthash.YYBajm3z.dpuf

Note - 7.1 IS the master branch right now on github. So you will want to specifically change your /requirements/tendenci.txt file to pull the zip from master. smile

Is 7.1 stable? Well, if you are reading this then you are using Tendenci 7.1 or later!

Edited 09 Oct, 2015 15:45